Security Alert - BASH vulnerability » Didgeroo

Security Alert – BASH vulnerability

Sep 25, 2014

Screen-Shot-2014-09-25-at-15.27.53

You might already be aware there’s a significant server security issue is currently in the news. Named Shellshock, the vulnerability affects the BASH command line interface present on all Linux based machines, including Didgeroo High Availability Cluster.

If your website is hosted with Didgeroo then you’ll be please to know that we have applied a security patch to fix the Shellshock vulnerability.  That wasn’t such a worry after all!

See the screenshot above for evidence of the patch being applied.